Help I have this error, when I try to install...

05 Nov 2017, 01:05Help I have this error, when I try to install...#1
al660692posts: 1since: 05 Nov 2017

Sorry for my english...

 

I try to install in VPS, and I have this error...

 

The file install.log have this information:

Running check with folder 'C:\Windows\SysWOW64' and file 'PhotoMetadataHandler.dll'
Attempting to find file 'C:\Windows\SysWOW64\PhotoMetadataHandler.dll'
File version is '6.3.9600.17415'
Setting value '6.3.9600.17415 {version}' for property 'VersionPMHdll64'
The following properties have been set for package 'Windows Imaging Component':
Property: [VersionPMHdll32] = 6.3.9600.17415 {version}
Property: [VersionPMHdll64] = 6.3.9600.17415 {version}
Running checks for command 'WindowsImagingComponent\wic_x86.exe'
Result of running operator 'ValueNotEqualTo' on property 'ProcessorArchitecture' and value 'Intel': true
Result of checks for command 'WindowsImagingComponent\wic_x86.exe' is 'Bypass'
Running checks for command 'WindowsImagingComponent\wic_x64.exe'
Result of running operator 'ValueNotEqualTo' on property 'ProcessorArchitecture' and value 'AMD64': false
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionPMHdll64' and value '6.0.5840.16388': true
Result of checks for command 'WindowsImagingComponent\wic_x64.exe' is 'Bypass'
'Windows Imaging Component' RunCheck result: No Install Needed
Running checks for package 'Windows Installer 3.1', phase BuildList
The following properties have been set for package 'Windows Installer 3.1':
Running checks for command 'WindowsInstaller3_1\WindowsInstaller-KB893803-v2-x86.exe'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsi' and value '3.1': true
Result of checks for command 'WindowsInstaller3_1\WindowsInstaller-KB893803-v2-x86.exe' is 'Bypass'
'Windows Installer 3.1' RunCheck result: No Install Needed
Running checks for package 'Windows Installer 4.5', phase BuildList
Looking up path for special folder 'WindowsFolder'
Running check with folder 'C:\Windows\System32' and file 'msi.dll'
Attempting to find file 'C:\Windows\System32\msi.dll'
File version is '5.0.9600.17415'
Setting value '5.0.9600.17415 {version}' for property 'VersionMsiDll'
The following properties have been set for package 'Windows Installer 4.5':
Property: [VersionMsiDll] = 5.0.9600.17415 {version}
Running checks for command 'WindowsInstaller4_5\WindowsXP-KB942288-v3-x86.exe'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsi' and value '4.5': true
Result of checks for command 'WindowsInstaller4_5\WindowsXP-KB942288-v3-x86.exe' is 'Bypass'
Running checks for command 'WindowsInstaller4_5\WindowsXP-KB958655-v2-x86-ENU.exe'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsiDll' and value '4.5.6001.22299': true
Result of checks for command 'WindowsInstaller4_5\WindowsXP-KB958655-v2-x86-ENU.exe' is 'Bypass'
Running checks for command 'WindowsInstaller4_5\WindowsServer2003-KB942288-v4-x86.exe'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsi' and value '4.5': true
Result of checks for command 'WindowsInstaller4_5\WindowsServer2003-KB942288-v4-x86.exe' is 'Bypass'
Running checks for command 'WindowsInstaller4_5\WindowsServer2003-KB958655-v2-x86-ENU.exe'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsiDll' and value '4.5.6001.22299': true
Result of checks for command 'WindowsInstaller4_5\WindowsServer2003-KB958655-v2-x86-ENU.exe' is 'Bypass'
Running checks for command 'WindowsInstaller4_5\WindowsServer2003-KB942288-v4-x64.exe'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsi' and value '4.5': true
Result of checks for command 'WindowsInstaller4_5\WindowsServer2003-KB942288-v4-x64.exe' is 'Bypass'
Running checks for command 'WindowsInstaller4_5\WindowsServer2003.WindowsXP-KB958655-v2-x64-ENU.exe'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsiDll' and value '4.5.6001.22299': true
Result of checks for command 'WindowsInstaller4_5\WindowsServer2003.WindowsXP-KB958655-v2-x64-ENU.exe' is 'Bypass'
Running checks for command 'WindowsInstaller4_5\Windows6.0-KB958655-v2-x86.MSU'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsiDll' and value '4.5.6001.22308': true
Result of checks for command 'WindowsInstaller4_5\Windows6.0-KB958655-v2-x86.MSU' is 'Bypass'
Running checks for command 'WindowsInstaller4_5\Windows6.0-KB958655-v2-x64.MSU'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsiDll' and value '4.5.6001.22308': true
Result of checks for command 'WindowsInstaller4_5\Windows6.0-KB958655-v2-x64.MSU' is 'Bypass'
'Windows Installer 4.5' RunCheck result: No Install Needed
Running checks for package 'Microsoft .NET Framework 4 Client Profile (x86 and x64)', phase BuildList
Reading value 'Version' of registry key 'HKLM\Software\Microsoft\NET Framework Setup\NDP\v4\Client'
Read string value '4.5.51641'
Setting value '4.5.51641 {string}' for property 'DotNet40Client_TargetVersion'
The following properties have been set for package 'Microsoft .NET Framework 4 Client Profile (x86 and x64)':
Property: [DotNet40Client_TargetVersion] = 4.5.51641 {string}
Running checks for command 'DotNetFX40Client\dotNetFx40_Client_x86_x64.exe'
Result of running operator 'ValueEqualTo' on property 'InstallMode' and value 'HomeSite': true
Result of checks for command 'DotNetFX40Client\dotNetFx40_Client_x86_x64.exe' is 'Bypass'
Running checks for command 'DotNetFX40Client\dotNetFx40_Client_setup.exe'
Result of running operator 'ValueNotEqualTo' on property 'InstallMode' and value 'HomeSite': false
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'DotNet40Client_TargetVersion' and value '4.0.30129': true
Result of checks for command 'DotNetFX40Client\dotNetFx40_Client_setup.exe' is 'Bypass'
'Microsoft .NET Framework 4 Client Profile (x86 and x64)' RunCheck result: No Install Needed
Launching Application.
URLDownloadToCacheFile failed with HRESULT '-2146697208'
Error: An error occurred trying to download 'http://icmarkets.ctrader.com/xTrader.application'.

06 Nov 2017, 09:21#2
Panagiotis Charalampousposts: 285since: 13 Jan 2017

Dear Trader,

Thanks for posting in our forum. For some reason it seems cTrader cannot be downloaded on the virtual server. Can you try disabling temporarily any firewall/antivirus and try again?

Best Regards,

Panagiotis


Head of Community Management at cTrader
06 Dec 2017, 17:30#3
ctid399636posts: 4since: 06 Dec 2017

Hi Panagiotis,

I have a similar problem to the OP. I've registered with FxPro and downloaded the cTrader platform from their website. However, I am unable to install the program on my laptop. All I get is the following error message . . .

Tech support at FxPro suggested that I disable any firewall and antivirus software and try again. I was running AVG FREE which, I understand, can cause all kinds of issues when attempting to install new software, so I completely removed it using AVG uninstaller. Additionally, I diabled my Windows firewall and tried to install cTrader once again. Still no joy. So, I found my way here and downloaded cTrader direct from cTDN. Hey presto - it installed instantly!

My question is - using 'your' cTrader platform (as opposed to FxPro's cTrader platform), can I access my FxPro demo account?

Apologies if I'm using the wrong jargon - I'm pretty hopeless when it comes to software / techie issues! Thanks in advance for your help.

Tim.

 

06 Dec 2017, 21:47#4
Paul_Hayesposts: 250since: 05 Feb 2015

Hi,

I had the exact same problem today downloading FXPro cAlgo onto a clean VPS Server, to correct the problem you need to add manually enter the path in your web browser with https

Try clicking on the link below from your laptop.

https://fxpro.ctrader.com/xTrader-FxPro.application

I am not 100% it will work for you, but it fixed it for me.

Paul Hayes
Sales & Marketing
Emailcontact@clickalgo.com
Phone: (44) 203 289 6573
Websitehttps://clickalgo.com


www.clickalgo.com
07 Dec 2017, 11:21#5
ctid399636posts: 4since: 06 Dec 2017

Hi Paul,

Many thanks for tthis: it's worked! :-)

I don't begin to understand it - and please don't bother to explain as it'll go straight over my single celled swede - but I'm now up and running.

Thanks again,

Tim.

07 Dec 2017, 12:47#6
Paul_Hayesposts: 250since: 05 Feb 2015

I think the URL on the website is incorrect, they used HTTP instead of https

If you see this Panagiotis, could you let Fxpro know?


www.clickalgo.com
07 Dec 2017, 15:58#7
ctid399636posts: 4since: 06 Dec 2017

Okay Paul - even I can get my head around that! I've let my FxPrp account manager know and provided a link to this thread. I'm hoping our respictive diligence and feedback will be rewarded handsomely. I dunno, commission free trades for a month perhaps?! :-)